summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXavier C. Llano2023-12-11 09:14:02 -0500
committerXavier C. Llano2023-12-11 09:14:02 -0500
commite6bfc8d93ef96581e7d7c0a4829616e15b661e8f (patch)
treeec69391f71fe71eee5d76a5d22ce71badbad5e00 /PKGBUILD
parent80f68aceb5428fb52b478da5ddf20420e9baa749 (diff)
downloadaur-e6bfc8d93ef96581e7d7c0a4829616e15b661e8f.tar.gz
Some fixes thanks to xiota, and other typos
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f2dc153a10e3..23d3c05c54f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
# Maintainer XavierCLL <xavier.corredor.llano (a) gmail.com>
+# Contributor: xiota / aur.chaotic.cx
# Contributor: Utsav <aur (a) utsav2 [.] dev>
# Contributor: Tavian Barnes <tavianator@tavianator.com>
# Contributor: jhorcl
@@ -8,10 +9,10 @@
pkgname=mozillavpn
pkgver=2.19.0
_debian_series=mantic1
-pkgrel=3
-pkgdesc="A fast, secure and easy to use VPN. Built by the makers of Firefox."
+pkgrel=4
+pkgdesc="A fast, secure and easy to use VPN. Built by the makers of Firefox"
arch=('x86_64')
-url="https://mozilla.org/products/vpn"
+url="https://vpn.mozilla.org"
license=('MPL2')
options=('!lto')
depends=(
@@ -52,11 +53,10 @@ install=mozillavpn.install
# https://launchpad.net/~mozillacorp/+archive/ubuntu/mozillavpn/+packages
source=("https://launchpad.net/~mozillacorp/+archive/ubuntu/mozillavpn/+sourcefiles/mozillavpn/${pkgver}-${_debian_series}/mozillavpn_${pkgver}.orig.tar.gz" "mozillavpn.install")
sha256sums=('36754d1f0e2f3ff5b08cecf691b7e158981356dc53b55152d93925f1b4d87e03'
- 'b6bafbb5902df2e5fea48db5967e3fca1547079366796ac08cae1d3e70164686')
+ 'fd50a85e735f755857a02100a9a567bdb9af439d442c4fe72c6e76c108d7b303')
build() {
cd "${pkgname}-${pkgver}"
- rm -rf build && mkdir build
cmake -S . -B build -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr -Wno-dev
cmake --build build
}