summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXavierCLL2021-07-28 10:15:17 -0700
committerXavierCLL2021-07-28 10:15:17 -0700
commitf84ee6c7ac07a6740a2b73a928f5e13e0eefc530 (patch)
tree47635f89e96733521b62a4fccb5bb76a31e5cc8d /PKGBUILD
parent63ff81f58db2cec428075d8ca282e40a794649fa (diff)
downloadaur-f84ee6c7ac07a6740a2b73a928f5e13e0eefc530.tar.gz
v2.4.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd2d5cdde2e0..67792aa7f188 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
# Contributor Tavian Barnes <tavianator@tavianator.com>
# Contributor jhorcl
pkgname=mozillavpn
-pkgver=2.3.3
+pkgver=2.4.1
_debian_series=hirsute1
-pkgrel=2
+pkgrel=1
pkgdesc="A fast, secure and easy to use VPN. Built by the makers of Firefox."
arch=('i686' 'x86_64')
url="https://vpn.mozilla.org/"
@@ -26,8 +26,8 @@ makedepends=('qt5-tools')
source=(
"https://launchpad.net/~mozillacorp/+archive/ubuntu/mozillavpn/+sourcefiles/mozillavpn/${pkgver}-${_debian_series}/mozillavpn_${pkgver}.orig.tar.gz"
"https://launchpad.net/~mozillacorp/+archive/ubuntu/mozillavpn/+sourcefiles/mozillavpn/${pkgver}-${_debian_series}/mozillavpn_${pkgver}-${_debian_series}.debian.tar.xz")
-sha256sums=('4bcb5239d77fed42a7370649cb0b32a23cad723830494e54471fa70c2469097a'
- '7191e7dabea9251575030e175e879664f06a4e079e9306285191f2c0f008b30a')
+sha256sums=('41072b7554cd0aaf5f66c90c088bf6b88e241fc02723c251a2f61aedcd99de4e'
+ 'deeaed77c2835786e0d36c572440549c40d1f3c909f4ca6026163d20c11634fa')
build() {
qmake PREFIX=/usr CONFIG+=production
@@ -37,5 +37,5 @@ build() {
package() {
make INSTALL_ROOT="$pkgdir" install
install -dm 755 "$pkgdir/usr/lib/systemd/system"
- install -Dm 644 "debian/mozillavpn.service" "$pkgdir/usr/lib/systemd/system"
+ install -Dm 644 "linux/mozillavpn.service" "$pkgdir/usr/lib/systemd/system"
}