summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzoe2021-01-06 17:53:02 +0100
committerzoe2021-01-06 17:53:02 +0100
commit29869c550855836c94f5e4d1aa8531b36a91bc2c (patch)
treeef058ffc3894de12bf772689e52edeab055c91b9 /PKGBUILD
parentf3082029431fc3c9c880f05e8e3c8c69af3e4565 (diff)
downloadaur-mp3check.tar.gz
Add ADDITIONAL_CPPFLAGS="-fpermissive" before make
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c54efd43ca40..60d8914bf49b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Gadget3000 <Gadget3000@msn.com>
pkgname=mp3check
pkgver=0.8.7
-pkgrel=1
+pkgrel=2
pkgdesc="Check mp3 files for consistency plus fix header and id3tag errors"
arch=('i686' 'x86_64' 'armv7h')
url="https://code.google.com/archive/p/${pkgname}/"
@@ -14,8 +14,8 @@ depends=('gcc-libs')
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr
- make
+ ./configure --prefix=/usr
+ ADDITIONAL_CPPFLAGS="-fpermissive" make
}
package() {
@@ -23,4 +23,3 @@ package() {
install -D -m755 mp3check ${pkgdir}/usr/bin/mp3check
}
-