summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoremnl2021-08-19 19:51:31 +0200
committeremnl2021-08-19 19:51:31 +0200
commitcc709c8b857bf217445dae61bdcb395299ffaf96 (patch)
tree258a6056cedae7317bc423c9d819285a37b6f6f7 /PKGBUILD
parent1971c94f7070506ab3fd04aaaed9be3621d99eca (diff)
downloadaur-cc709c8b857bf217445dae61bdcb395299ffaf96.tar.gz
fixed PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d317bdd802af..852688c29d7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=mpdviz
pkgver=0.4.7
-pkgrel=1
+pkgrel=2
pkgdesc='Standalone console MPD visualizer'
arch=('x86_64' 'i686' 'ARM')
url='https://github.com/lucy/mpdviz'
@@ -17,7 +17,8 @@ sha256sums=('SKIP')
prepare() {
cd "$srcdir/$pkgname"
export GOPATH="$srcdir"
- go get -d
+ go mod init "${url#https://}"
+ go mod tidy
}
build() {