summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Keen2015-08-09 11:26:52 -0400
committerKyle Keen2015-08-09 11:26:52 -0400
commit2684cfd38a73a8dc40eaa99e037ab5e3eb94a7e5 (patch)
tree03e4c15d86900587773535acc5f6066de9bdf9de /PKGBUILD
downloadaur-mpfc.tar.gz
aur3 recovery
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9245e81634b3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: speps <speps at aur dot archlinux dot org>
+
+pkgname=mpfc
+pkgver=2.0
+pkgrel=1
+pkgdesc="A gstreamer-based audio player with curses interface."
+arch=(i686 x86_64)
+url="http://sourceforge.net/projects/mpfc/"
+license=('GPL')
+depends=('gst-plugins-base-libs' 'json-glib' 'taglib' 'gpm')
+install="$pkgname.install"
+source=("http://downloads.sourceforge.net/project/$pkgname/$pkgname/$pkgname-$pkgver.tar.gz")
+md5sums=('c53702073827b3ec984a51ea6c03c7b0')
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure --prefix=/usr \
+ --sysconfdir=/etc \
+ --enable-static=no
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir/" install
+}
+
+# vim:set ts=2 sw=2 et: