summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorApplebloom2017-11-02 19:43:31 +0100
committerFilip Zawrocki2017-11-02 19:43:31 +0100
commitb76ee0dab5376e2a9ce9672ce40656c2e77b15ed (patch)
tree9118b7a294b390b388adcd87fd4568288b829e7f /PKGBUILD
parent51d67925392a6ec79549d7f0d2266e68ebc9764b (diff)
downloadaur-b76ee0dab5376e2a9ce9672ce40656c2e77b15ed.tar.gz
Bumped release, because there's a new (fixed) version.
Also, made slight changes: downloading branch master instead of tag stable, so I don't have to bump that tag, which is pointless anyway; set sum to skip, so I don't have to update it. The master on github will only be updated by me when there's a new fix.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f0738279e788..72dff6bf9fd9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=mplayer2
pkgver=20131009
-pkgrel=12
+pkgrel=13
pkgdesc='Advanced general-purpose media player. A fork of the original MPlayer project'
arch=('i686' 'x86_64')
license=('GPL')
@@ -23,11 +23,11 @@ backup=('etc/mplayer/codecs.conf' 'etc/mplayer/input.conf')
provides=('mplayer')
conflicts=('mplayer')
options=(!emptydirs)
-source=(https://github.com/nezumisama/mplayer2/archive/stable.tar.gz)
-sha256sums=('4ed56a90eabdddbe6b16f4bebb03aff4ac06ee74a6ac02bbca380f321aab79de')
+source=(https://github.com/nezumisama/mplayer2/archive/master.tar.gz)
+sha256sums=('SKIP')
build() {
- cd "$pkgname-stable"
+ cd "$pkgname-master"
LDFLAGS+=" -ltheoradec" \
./configure --prefix=/usr --confdir=/etc/mplayer \
@@ -43,7 +43,7 @@ build() {
}
package() {
- cd "$pkgname-stable"
+ cd "$pkgname-master"
make DESTDIR="$pkgdir" install
install -Dm644 etc/{codecs.conf,input.conf,example.conf} "$pkgdir"/etc/mplayer/