summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorErik2020-09-17 23:39:25 +0300
committerErik2020-09-17 23:39:25 +0300
commitdbf555ec7fb3d930e2cabbb57678dde5d4ff08f7 (patch)
tree85d21e1a86af593488d18758699a43da953f913c /PKGBUILD
parent903e08bfd1103258e1f27bd293565f50bf832527 (diff)
downloadaur-mps-youtube-hd-git.tar.gz
RF: Minor changes.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 53c93940dfed..275bc63085fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,16 +17,17 @@ makedepends=('git')
provides=('mps-youtube')
conflicts=('mps-youtube')
-source=('git+https://github.com/th0rn/mps-youtube.git')
+source=("git+${url}")
md5sums=('SKIP')
pkgver() {
- cd mps-youtube
+ cd "${pkgname%-hd-git}"
git describe --tags --long | sed -r 's/^v//;s/([^-]*-g)/r\1/;s/-/./g'
}
package() {
- cd mps-youtube
+ cd "${pkgname%-hd-git}"
python setup.py install --root="$pkgdir" --optimize=1
+ install -Dm 644 README.rst -t "$pkgdir/usr/share/doc/${pkgname%-hd-git}"
}