summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnthony Wang2021-09-16 18:24:29 -0500
committerAnthony Wang2021-09-16 18:24:29 -0500
commit89574922c13a3d98407fe1642058ca503a78d655 (patch)
treecb450b2c00d4bc8227a60764aa55b844415078bf /PKGBUILD
parent054e5d61fc0f21182a4887d2749a8040377ded9f (diff)
downloadaur-89574922c13a3d98407fe1642058ca503a78d655.tar.gz
Cherry-pick compatibility fix commit to build with recent libplacebo
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 595ecb1b6ffd..89f8fa700156 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,6 +20,13 @@ source=(git+https://github.com/mpv-player/mpv.git#tag=${_tag}?signed)
sha256sums=(SKIP)
validpgpkeys=(145077D82501AA20152CACCE8D769208D5E31419) # sfan5 <sfan5@live.de>
+prepare() {
+ cd ${_pkgname}
+
+ # vo_gpu: placebo: update for upstream API changes
+ git cherry-pick -n 7c4465cefb27d4e0d07535d368febdf77b579566
+}
+
build() {
cd ${_pkgname}