summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDave123112022-03-16 15:05:50 +0100
committerDave123112022-03-16 15:05:50 +0100
commit74f0285a0d29f2ae18438203609e382199d3df51 (patch)
tree7a3a35dbd00741d90b71b5d1bdc14d03ec9d467e /PKGBUILD
parente58e41df00b1bc7e636a55fa0c49bf899d50edfb (diff)
downloadaur-74f0285a0d29f2ae18438203609e382199d3df51.tar.gz
Temporary fix for build issues (thx aarnold)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 542bfe632e4d..7d6300a1266b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: David Horvath <horvath.david987 at gmail dot com>
pkgname='mqtt-explorer'
pkgver=0.3.5
-pkgrel=6
+pkgrel=7
pkgdesc="A comprehensive and easy-to-use MQTT Client"
arch=('any')
url="https://mqtt-explorer.com/"
@@ -9,7 +9,8 @@ license=('CCPL:by-nd')
groups=()
depends=('npm'
'yarn'
- 'git')
+ 'git'
+ 'sed')
makedepends=()
checkdepends=()
optdepends=()
@@ -26,7 +27,7 @@ validpgpkeys=("4AEE18F83AFDEB23")
build() {
cd "MQTT-Explorer-${pkgver}"
- yarn
+ yarn || sed -i 's/node-gyp rebuild/node-gyp rebuild --openssl_fips=X/' app/package.json
yarn build
}