summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoost Molenaar2023-06-04 20:30:43 +0200
committerJoost Molenaar2023-06-04 20:30:51 +0200
commit51c97b2213a0c22c4982fbab30d5481b9ae4dd3a (patch)
tree30ae93187807bfa8821073226f99f9bddb8458fc /PKGBUILD
parenta2b00f4461ceb4e714c0a26ad3eb433d050dd519 (diff)
downloadaur-51c97b2213a0c22c4982fbab30d5481b9ae4dd3a.tar.gz
Make configure invocation more diff-friendly
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3b83e4b65b1..54ffa1dfd1f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,13 @@ source=("https://github.com/troglobit/mrouted/releases/download/${pkgver}/mroute
build() {
cd $pkgname-$pkgver
- ./configure --prefix=/usr --sbindir=/usr/bin --sysconfdir=/etc --runstatedir=/run --with-systemd=/usr/lib/systemd/system
+ ./configure \
+ --prefix=/usr \
+ --sbindir=/usr/bin \
+ --sysconfdir=/etc \
+ --runstatedir=/run \
+ --with-systemd=/usr/lib/systemd/system \
+ ;
make
}