summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2013-03-22 17:44:49 -0600
committerBrian Bidulock2015-06-10 07:15:02 -0600
commit927c3b6ad918ea6f835e82acfc69b3c5d413761e (patch)
tree61cd24e1c1b81c8f741649f4227645eb6ddf7d13 /PKGBUILD
parent0d5c300bb0dd1d8bceea43eb608d2226b0963658 (diff)
downloadaur-927c3b6ad918ea6f835e82acfc69b3c5d413761e.tar.gz
version 3.9.6-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 3 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd6be0f5e6b9..7bebbe917af1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,22 @@
pkgname=mrouted
pkgver=3.9.6
-pkgrel=7
+pkgrel=3
pkgdesc="mrouted is an implementation of the DVMRP multicast routing protocol. It turns a UNIX workstation into a DVMRP multicast router with tunnel support, in order to cross non-multicast-aware routers."
arch=('i686' 'x86_64')
url="http://freshmeat.net/projects/mrouted"
license=('BSD')
-backup=('etc/mrouted.conf')
source=("http://cloud.github.com/downloads/troglobit/mrouted/mrouted-${pkgver}.tar.bz2"
"mrouted.service")
md5sums=('e88dfa6a99dd4ee7d8bc7b2dca87ca9e'
- 'a1ba2643cb169513666a2dcc98e01f4e')
+ '1724b91d87589847bef83930fdf1da62')
build() {
cd "$srcdir/${pkgname}-${pkgver}/"
- # and this was supposed to be "easier"?
- sed -i 's|sbin|bin|g' Makefile
make || return 1
}
package() {
cd "$srcdir/${pkgname}-${pkgver}/"
make prefix=/usr DESTDIR=$pkgdir install || return 1
- install -Dm644 $srcdir/mrouted.service "$pkgdir/usr/lib/systemd/system/mrouted.service"
- # and this was supposed to be "easier"?
- mv "$pkgdir/usr/bin/mtrace" "$pkgdir/usr/bin/mrtrace"
- mv "$pkgdir/usr/share/man/man8/mtrace.8" "$pkgdir/usr/share/man/man8/mrtrace.8"
+ install -Dm644 $srcdir/mrouted.service "$pkgdir/usr/bin/systemd/system/mrouted.service"
}