summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMax Devaine2016-07-19 23:18:49 +0200
committerMax Devaine2016-07-19 23:18:49 +0200
commit69923a2e45965cde2b3cdc5440bda7ca15696f73 (patch)
tree53c20051d0392b59bd7c2838b8ca555eaf92e03c /PKGBUILD
downloadaur-69923a2e45965cde2b3cdc5440bda7ca15696f73.tar.gz
first commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c0a94534fc25
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Max Devaine <maxdevaine@gmail.com>
+
+pkgname=msgviewer
+pkgver=1.9
+pkgrel=1
+pkgdesc='AT commands as input are sent to modem and responses given as output.'
+arch=(i686 x86_64)
+url='http://https://sourceforge.net/projects/msgviewer/'
+license=('GPL3')
+makedepends=('')
+conflicts=('')
+source=("http://heanet.dl.sourceforge.net/project/$pkgname/MSGViewer-$pkgver/MSGViewer-$pkgver-$pkgrel.noarch.rpm")
+md5sums=('8a5c1581e9f774fd9a25d74a2cef554e')
+
+ package() {
+ cd "$pkgdir"
+ rpmextract.sh $srcdir/MSGViewer-$pkgver-$pkgrel.noarch.rpm
+
+ mkdir $pkgdir/usr/bin/
+ ln -s "/opt/MSGViewer/MSGViewer" "$pkgdir/usr/bin/msgviewer"
+}