summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorvonPalitroque2016-08-27 18:12:50 -0400
committervonPalitroque2016-08-27 18:12:50 -0400
commit144cc2564b8843269482131d129e4b22f47defcb (patch)
treedcf6100506dc2d1a1104570bf013b93dcc145b6f /PKGBUILD
parent6781b2954071f9f4eabf3657182e219bd6de021e (diff)
downloadaur-144cc2564b8843269482131d129e4b22f47defcb.tar.gz
Updated to latest version.
Updated to latest gcc and isl versions. You may need to recompile newlib.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e6b189f62ece..99590d94d782 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
_target="msp430-elf"
pkgname=${_target}-gcc-stage1
-pkgver=6.1.0
-_islver=0.16.1
+pkgver=6.2.0
+_islver=0.17
pkgrel=1
pkgdesc="The GNU Compiler Collection bootstrap for the ${_target} target."
arch=(i686 x86_64)
@@ -13,8 +13,8 @@ depends=("${_target}-binutils>=2.25" 'libmpc' 'elfutils')
options=('staticlibs' '!buildflags' '!libtool' '!emptydirs' 'zipman' 'docs' '!strip')
source=(ftp://gcc.gnu.org/pub/gcc/releases/gcc-${pkgver}/gcc-${pkgver}.tar.bz2
http://isl.gforge.inria.fr/isl-${_islver}.tar.bz2)
-sha256sums=('09c4c85cabebb971b1de732a0219609f93fc0af5f86f6e437fd8d7f832f1a351'
- '412538bb65c799ac98e17e8cfcdacbb257a57362acfaaff254b0fcae970126d2')
+sha256sums=('9944589fc722d3e66308c0ce5257788ebd7872982a718aa2516123940671b7c5'
+ '439b322f313aef562302ac162caccb0b90daedf88d49d62e00a5db6b9d83d6bb')
prepare() {
# add isl into tree