summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPeter Ivanov2019-02-15 07:13:51 +0100
committerPeter Ivanov2019-02-15 07:13:51 +0100
commit4eaf27bbe5b14f6d116c1763a847ce47bcfd0686 (patch)
treee57ab45b46e90d420c07848b31c41bd6b7254a78 /PKGBUILD
parenta6b47651041210c18f2f6ccb553e9f592c1259c9 (diff)
downloadaur-4eaf27bbe5b14f6d116c1763a847ce47bcfd0686.tar.gz
Updated to version 6.1.0.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f0d1aec5f12e..eecf65343a34 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Peter Ivanov <ivanovp@gmail.com>
pkgname=mspgcc-ti
-pkgver=6.0.1.0
-pkgrel=2
+pkgver=6.1.0.0
+pkgrel=1
pkgdesc="GNU toolchain (as, gcc, g++, ld, gdb) for the TI MSP430 processor"
arch=('i686' 'x86_64')
url="http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/latest/index_FDS.html"
@@ -11,14 +11,14 @@ depends=('elfutils' 'libmpc' 'zlib')
options=(!strip !emptydirs !libtool staticlibs)
PKGEXT=".pkg.tar"
install=mspgcc-ti.install
-_installer=msp430-gcc-full-linux-installer-6.0.1.0.run
-_installer_x64=msp430-gcc-full-linux-x64-installer-6.0.1.0.run
+_installer=msp430-gcc-full-linux-installer-6.1.0.0.run
+_installer_x64=msp430-gcc-full-linux-x64-installer-6.1.0.0.run
source=("${pkgname}.sh")
-source_i686=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_0_1_0/exports/$_installer")
-source_x86_64=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_0_1_0/exports/$_installer_x64")
+source_i686=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_1_0_0/exports/$_installer")
+source_x86_64=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_1_0_0/exports/$_installer_x64")
sha1sums=('a4a81f1b041bf39c3f9c75d94c22d149d1ceee9e')
-sha1sums_i686=('b853a3de3072b737c3f008e9f646217e9b5fab2a')
-sha1sums_x86_64=('ae16c0c66211e9b3b869c45da9cec32aead54f65')
+sha1sums_i686=('d806f46ab42ea0b7be17c8a4c5ca27aa0586be0e')
+sha1sums_x86_64=('042372ee445d1dd7c0e290056d16250c7202733d')
_install_dir=/opt/ti/mspgcc
build() {