summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChocobo12023-09-13 05:10:44 +0800
committerChocobo12023-09-13 05:10:44 +0800
commit00e2d9f1ec739406c9c97a9fea987b8d137775eb (patch)
tree501fa327335ecb1764cdfafd67cf07b8ffb9042b /PKGBUILD
parent765f9aee6ef4adb2a2edef42fa9a561cdd289374 (diff)
downloadaur-00e2d9f1ec739406c9c97a9fea987b8d137775eb.tar.gz
upgpkg: mtools-svn r820-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 464547455c41..0bc5272d0eca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=mtools-svn
-pkgver=r815
+pkgver=r820
pkgrel=1
pkgdesc="Collection of utilities to access MS-DOS disks without mounting them"
arch=('i686' 'x86_64')
@@ -21,8 +21,8 @@ sha256sums=('SKIP')
pkgver() {
cd "trunk"
- _ver="$(svnversion)"
- printf "r%s" "${_ver//[[:alpha:]]}"
+ _rev=$(svnversion | sed 's/[^0-9]+//')
+ printf "r%s" "$_rev"
}
build() {