summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoryochananmarqos2019-11-27 07:43:10 -0700
committeryochananmarqos2019-11-27 07:43:10 -0700
commit0b298ae5cde1799c3e2eb02f23c6a8d07682c26e (patch)
treeedb38f7f633c6e3eafe2f7454247044414683d38 /PKGBUILD
parent32065e31d7e01e308f2d7f7bf240bc5176e3b7d3 (diff)
downloadaur-0b298ae5cde1799c3e2eb02f23c6a8d07682c26e.tar.gz
removed unneeded dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 95956232ffa9..4e535ff6fd7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,12 +3,12 @@
# Contributor: alicewww <almw at protonmail dot com>
pkgname=mullvad-vpn-bin
pkgver=2019.9
-pkgrel=4
+pkgrel=5
pkgdesc="The Mullvad VPN client app for desktop"
url="https://www.mullvad.net"
arch=('x86_64')
license=('GPL3')
-depends=('gconf' 'gtk3' 'libnotify' 'libappindicator-gtk2' 'libxss' 'nss')
+depends=('gtk3' 'libnotify' 'libappindicator-gtk2' 'libxss' 'nss')
provides=("${pkgname%-bin}")
conflicts=("${pkgname%-bin}")
install="${pkgname%-bin}.install"
@@ -19,9 +19,9 @@ validpgpkeys=('A1198702FC3E0A09A9AE5B75D5A1D4F266DE8DDF') # Mullvad (code signin
package() {
tar -xvf data.tar.xz -C "$pkgdir"
-
+
ln -s "/opt/Mullvad VPN/mullvad-gui" "$pkgdir/usr/bin/${pkgname%-bin}"
-
+
install -Dm644 "$pkgdir/opt/Mullvad VPN/resources/mullvad-daemon.service" \
"$pkgdir/usr/lib/systemd/system/mullvad-daemon.service"
}