summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXiretza2021-03-21 23:25:23 +0100
committerXiretza2021-03-21 23:25:23 +0100
commit938beab8a5e07af9377820eecc8faec56515f525 (patch)
tree0700ee51d5c181555a9c86060e43fad7dfedce9f /PKGBUILD
parent8fcbabafcc7b0b96885b115878374991932ebf7c (diff)
downloadaur-938beab8a5e07af9377820eecc8faec56515f525.tar.gz
Move xrandr to optdepends
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1eb5e7acc61..b12c385483b3 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,12 +12,14 @@ pkgdesc="Minecraft launcher with ability to manage multiple instances."
arch=('i686' 'x86_64')
url="https://multimc.org/"
license=('Apache')
-depends=('zlib' 'libgl' 'qt5-base' 'qt5-x11extras' 'java-runtime' 'qt5-svg' 'xorg-xrandr')
+depends=('zlib' 'libgl' 'qt5-base' 'qt5-x11extras' 'java-runtime' 'qt5-svg')
provides=('multimc')
conflicts=('multimc')
makedepends=('cmake' 'java-environment')
optdepends=('mcedit: Allows editing of minecraft worlds'
- 'visualvm: Profiling support')
+ 'visualvm: Profiling support'
+ 'xorg-xrandr: for older minecraft versions'
+)
source=("$pkgname-$pkgver.tar.gz::https://github.com/MultiMC/MultiMC5/archive/${pkgver}.tar.gz"
"https://github.com/MultiMC/libnbtplusplus/archive/${__pkgver_libnbtplusplus}.tar.gz"