summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHugo Osvaldo Barrera2015-07-14 18:28:40 -0300
committerHugo Osvaldo Barrera2015-07-14 18:28:40 -0300
commit52d1281052414403a3d735b80b43abb161143382 (patch)
treee2fda0fae09bd1cd88f0687a8d1ac77ce93d35b4 /PKGBUILD
parentdef9dd30eee7b0c2875426325577c8c611807266 (diff)
downloadaur-52d1281052414403a3d735b80b43abb161143382.tar.gz
Update to 1.5.23.1. Delete unused variable.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index edf6769b4dc6..717ae1d22015 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,7 @@
# Contributor: Loui Chang <louipc dot ist at NOSPAM gmail dot com>
pkgname=mutt-kz
-pkgver=1.5.23.1rc1
-_pkgver=1.5.23.1-rc1
+pkgver=1.5.23.1
pkgrel=1
pkgdesc="Mutt with notmuch support and another improvements."
url="https://github.com/karelzak/mutt-kz"
@@ -14,11 +13,11 @@ makedepends=('git' 'gnupg' 'libxslt')
conflicts=('mutt')
provides=('mutt')
options=('!strip')
-source=("https://github.com/karelzak/$pkgname/archive/v$_pkgver.tar.gz")
-md5sums=('34568489032ae91a2dc21327eb412ff7')
+source=("https://github.com/karelzak/$pkgname/archive/v$pkgver.tar.gz")
+md5sums=('808c7a47e5d6f16d4bbb631e550d9b4b')
build() {
- cd "$srcdir/$pkgname-$_pkgver"
+ cd "$srcdir/$pkgname-$pkgver"
././prepare
./configure --enable-notmuch \
@@ -41,7 +40,7 @@ build() {
}
package() {
- cd "$srcdir/$pkgname-$_pkgver"
+ cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
rm "${pkgdir}"/usr/bin/{flea,muttbug}