summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRhinoceros2016-01-12 11:40:10 +1100
committerRhinoceros2016-01-12 11:40:10 +1100
commitb70400cce52957c85d3665044aaee95c629ce10a (patch)
tree0c86d8a0590c8f59d532da2f701f6ba6a09818c7 /PKGBUILD
downloadaur-b70400cce52957c85d3665044aaee95c629ce10a.tar.gz
Initial commit of 1.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..842e3be3630c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Rhinoceros <https://aur.archlinux.org/account/rhinoceros>
+
+pkgname=mutt-vid
+pkgver=1.0
+pkgrel=1
+pkgdesc='Manage multiple sender accounts in mutt'
+url='https://github.com/protist/mutt-vid'
+arch=('any')
+license=('GPL3')
+depends=('mutt')
+source=("https://github.com/protist/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=('defcbf56b6fe071aa4dc4975ab24aefb4cedb0b55573f42f0322ff3e5102637d')
+
+package() {
+ cd "$pkgname-$pkgver"
+
+ install -Dm755 ${pkgname} "$pkgdir/usr/bin/${pkgname}"
+}