summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAaron DeVore2018-01-21 13:12:56 -0800
committerAaron DeVore2018-01-21 13:12:56 -0800
commit9938d59cc3bda4bb32aa2980d9ab91b1546d7a6d (patch)
tree76707e9e11774a9b06d86bab24f73d65ad5eb64d /PKGBUILD
parent19bdbce003be40a48cbe50047ff7b12ff1912a49 (diff)
downloadaur-mwlib.tar.gz
Version bump to 0.15.19
Also fix python2-twisted dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 46626a7e545a..7dc7e810b8a5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,26 @@
# Maintainer: Aaron DeVore <aaron.devore@gmail.com>
# Contributor: Erol V. Aktay <e.aktay@gmail.com>
pkgname='mwlib'
-pkgver='0.15.14'
-pkgrel='2'
+pkgver='0.15.19'
+pkgrel='1'
pkgdesc="Converts MediaWiki articles to pdf, odf, and docbook"
arch=('i686' 'x86_64')
url="http://code.pediapress.com/wiki/wiki"
license=("BSD")
depends=('python2' 'perl' 'python-imaging' 'python2-odfpy' 'python2-flup'
- 'python2-pyparsing>=1.4.11' 'twisted' 'python2-dateutil>=1.4.1' 'python2-pypdf>=1.12' 'python2-webob'
- 'python2-timelib' 'python2-lockfile' 'python2-gevent' 'python2-bottle' 'python2-qserve'
- 'python2-lxml' 'python2-sqlite3dbm' 'python2-roman' 'python2-apipkg' 'python2-py')
+ 'python2-pyparsing>=1.4.11' 'python2-twisted' 'python2-dateutil>=1.4.1' 'python2-pypdf>=1.12'
+ 'python2-webob' 'python2-timelib' 'python2-lockfile' 'python2-gevent' 'python2-bottle'
+ 'python2-qserve' 'python2-lxml' 'python2-sqlite3dbm' 'python2-roman'
+ 'python2-apipkg' 'python2-py')
optdepends=('texvc'
'imagemagick'
'blahtex'
)
makedepends=('re2c' 'python2-setuptools')
changelog=Changelog
-source=("http://pypi.python.org/packages/source/m/$pkgname/$pkgname-$pkgver.zip"
+source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.zip"
license.txt)
-md5sums=('137a565db5327f85d2c399dbdec5c92b'
+md5sums=('c07887b34b35fbaa962ba19bfb01f327'
'62eb6f0bfb7c407593db61962e221844')
prepare() {