summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJingbei Li2020-12-12 19:17:35 +0800
committerJingbei Li2020-12-12 19:17:35 +0800
commit26c46486e892e037ff3509084d75004fa4f5f114 (patch)
treef18491f9dee60305e0b8050bec6cf1c064a824eb /PKGBUILD
parentd65764eba3e27a6046217404043dd610f97a3b3a (diff)
downloadaur-26c46486e892e037ff3509084d75004fa4f5f114.tar.gz
fix for python 3.9
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae9d71a5ba6a..d4bc73fb47a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,10 +3,10 @@
pkgbase=mxnet
pkgname=('mxnet' 'mxnet-cuda' 'mxnet-mkl' 'mxnet-mkl-cuda')
pkgver=1.7.0
-pkgrel=1
+pkgrel=2
pkgdesc="Flexible and Efficient Library for Deep Learning"
arch=('x86_64')
-url="http://mxnet.io/"
+url="https://mxnet.apache.org/"
license=('Apache')
depends=(
'double-conversion'
@@ -201,7 +201,7 @@ _package() {
cd "$srcdir/$pkgname/python"
python setup.py install --root="$pkgdir"/ --optimize=1 --with-cython --skip-build
- ln -sf '/usr/lib/libmxnet.so' "${pkgdir}/usr/lib/python3.8/site-packages/mxnet/libmxnet.so"
+ ln -sf '/usr/lib/libmxnet.so' "${pkgdir}/usr/lib/python3.9/site-packages/mxnet/libmxnet.so"
rm -f ${pkgdir}/usr/lib/lib{gomp,iomp5,omp}.so
rm -f ${pkgdir}/usr/include/{omp*,dnnl*,mkldnn*}