summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAaron Abbott2016-05-24 12:45:21 -0400
committerAaron Abbott2016-05-24 12:45:21 -0400
commit6e67c5d754f8f174a40439b3f486b573d37f6e4b (patch)
tree4ca4896ef505b99e4847cf80817b4ebeb9fcbdd9 /PKGBUILD
parent69ad32c3735b1483bcb61ae665f2eae333111509 (diff)
downloadaur-6e67c5d754f8f174a40439b3f486b573d37f6e4b.tar.gz
Updated to 1.7.0
Note: the pypi url for source tarball is broken with the usual format. So, I commented it and hardcoded the url that is listed online. Will follow up with devs.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 01bf96d9f8e4..90940662ae49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Aaron Abbott <aabmass at gmail dot com>
pkgname=mycli
-pkgver=1.5.2
-pkgrel=2
+pkgver=1.7.0
+pkgrel=1
pkgdesc='CLI for MySQL Database. With auto-completion and syntax highlighting.'
arch=('any')
url="https://pypi.python.org/pypi/${pkgname}"
@@ -16,8 +16,10 @@ replaces=()
backup=()
options=(!emptydirs)
-source=("https://pypi.python.org/packages/source/m/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-md5sums=('5649febe9f92c1f49d5efa605103d14c')
+# source is broken on pypi for some reason in 1.7.0... hard code instead
+# source=("https://pypi.python.org/packages/source/m/${pkgname}/${pkgname}-${pkgver}.tar.gz")
+source=("https://pypi.python.org/packages/f8/8a/9f024656457cfb2afd19f93c3478f45c22a5599ebb24e04262a40d9171af/mycli-1.7.0.tar.gz")
+md5sums=('8d450538ec991392d6c9f86f5e3ddd6d')
build() {
cd "$srcdir/${pkgname}-${pkgver}"