summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMiodrag Tokić2021-03-24 19:34:54 +0100
committerMiodrag Tokić2021-03-24 19:34:54 +0100
commitcdffe5180c20d6249d51f9bb1cc2ee3a0f8a311e (patch)
tree0d642453e1d1ec0e147202ca701c0bfb63b6dd45 /PKGBUILD
parent313f998ae75a12a0678dca915dfcf88b7de4bf5e (diff)
downloadaur-cdffe5180c20d6249d51f9bb1cc2ee3a0f8a311e.tar.gz
Update to version 1.24.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff6e99b3d87c..381109ddda77 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Aaron Abbott <aabmass at gmail dot com>
pkgname=mycli
-pkgver=1.23.2
+pkgver=1.24.0
pkgrel=1
pkgdesc='A Terminal Client for MySQL with AutoCompletion and Syntax Highlighting'
arch=('any')
@@ -12,14 +12,14 @@ license=('BSD')
depends=(
'python'
'python-click'
- 'python-configobj'
- 'python-cryptography'
- 'python-prompt_toolkit'
'python-pygments'
+ 'python-prompt_toolkit'
'python-pymysql'
'python-sqlparse'
+ 'python-configobj'
'python-cli_helpers'
'python-pyperclip'
+ 'python-pyaes'
)
makedepends=('python-setuptools')
optdepends=('python-paramiko: SSH support')
@@ -28,7 +28,7 @@ options=(!emptydirs)
source=(
"$pkgname-$pkgver.tar.gz::https://github.com/dbcli/mycli/archive/v${pkgver}.tar.gz"
)
-sha256sums=('5bc5ad38d5217ef6bd60f75044124a92156b3d64e2f968f9a6ef32ee04ed8ed5')
+sha256sums=('b4adf5bbbedb16775fdfe64a2ca585ee81eb8a2363801f20db82973833c1b093')
prepare() {
cd "$srcdir/$pkgname-$pkgver"