summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKlaus Alexander Seistrup2025-01-06 16:46:42 +0100
committerKlaus Alexander Seistrup2025-01-06 16:46:42 +0100
commit1b5d145782086cb2003f3d779583376f4d713f18 (patch)
tree0584c06b6631b847000300a908e9d883e7db518c /PKGBUILD
parentf4156c2c1e3a5f5c95f3ea2b361c0c0dfff23714 (diff)
downloadaur-1b5d145782086cb2003f3d779583376f4d713f18.tar.gz
Address some of the points in https://aur.archlinux.org/packages/mycorrhiza-git#comment-1005592
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d6ce3c84e755..8e83b7a878d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,8 +5,8 @@
_pkgname='mycorrhiza'
pkgname="$_pkgname-git"
pkgver=1.15.1.r3.gd679eb4
-pkgrel=2
-pkgdesc='Filesystem and git-based wiki engine written in Go using mycomarkup (latest git commit)'
+pkgrel=3
+pkgdesc='Filesystem and git-based wiki engine written in Go using mycomarkup (latest commit)'
arch=('aarch64' 'armv7h' 'x86_64')
url="https://github.com/bouncepaw/$_pkgname"
license=('AGPL-3.0-or-later') # SPDX-License-Identifier: AGPL-3.0-or-later
@@ -26,8 +26,8 @@ prepare() {
export CGO_CXXFLAGS="$CXXFLAGS"
export CGO_LDFLAGS="$LDFLAGS"
- mkdir -p build \
- && go mod tidy
+ mkdir -p build
+ go mod tidy
}
pkgver() {
@@ -70,8 +70,7 @@ check() {
go test ./...
- test -t 1 \
- && build/mycorrhiza -version
+ build/mycorrhiza -version
}
package() {