summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJuliette Monsel2018-08-16 23:42:27 +0200
committerJuliette Monsel2018-08-16 23:42:27 +0200
commit067b8c7d943a94c11442228137a4a01eafd0d870 (patch)
tree5bd694ca18ed53f51bf89bdc24792dc996cdcbcd /PKGBUILD
parentb7ec5fb6663ffe0c47089a0b8120a9b5582f43bd (diff)
downloadaur-067b8c7d943a94c11442228137a4a01eafd0d870.tar.gz
v2.4.1
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7ec3ba32879b..9e228e8400f1 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Juliette Monsel <j_4321 at protonmail dot com>
pkgname=mynotes
-pkgver=2.4.0
+pkgver=2.4.1
pkgrel=1
pkgdesc="Desktop post-it / sticky notes managed from system tray icon"
arch=('any')
@@ -17,8 +17,11 @@ optdepends=('tktray: GUI toolkit for the system tray icon (at least one must be
'zenity: nicer file browser',
'texlive-bin: basic LaTeX formula support',
'python-matplotlib: basic LaTeX formula support')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/j4321/MyNotes/archive/v${pkgver}.tar.gz")
-sha512sums=('93082ca5675e6768d2992fb907e67732baef8053b9dc7e6903b5115cdfd772afccd4b363841c5104c7599b6e868e32f002522fff11d6188dac8acfedbb615dc6')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/j4321/MyNotes/archive/v${pkgver}.tar.gz"
+ "${pkgname}-${pkgver}.tar.gz.asc::https://github.com/j4321/MyNotes/releases/download/v${pkgver}/${pkgname}-${pkgver}.tar.gz.asc")
+sha512sums=('5091b5bf997330eb78da54d9fb7b97f9b364754e428929fce55fbe7f0b71e6b8653e4c10428b08c1e23ad299be5c94b2058941a6b403a98cda802a999cda1a0f'
+ 'SKIP')
+validpgpkeys=('F7E6D310FC0EA1C508EEF57F9D3922470AA9CD44')
build() {
cd "$srcdir/MyNotes-${pkgver}"