summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJuliette Monsel2017-04-19 00:04:15 +0200
committerJuliette Monsel2017-04-19 00:04:15 +0200
commita700657d349953fe0c2478481dd4575e126f266d (patch)
tree2a3289a7fb2f838d44a0fc6d61b7821c588fce07 /PKGBUILD
parentc471f31f58273d173b7f78c59b3c5b7b3d21b046 (diff)
downloadaur-a700657d349953fe0c2478481dd4575e126f266d.tar.gz
v2.1.0
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8077f99031d0..29291ed92ecc 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,16 @@
# Maintainer: Juliette Monsel <j_4321 at protonmail dot com>
pkgname=mynotes
-pkgver=2.0.2
+pkgver=2.1.0
pkgrel=1
pkgdesc="Desktop post-it / sticky notes managed from system tray icon"
arch=('any')
url="https://sourceforge.net/projects/my-notes"
license=('GPL3')
-depends=('tktray' 'python-ewmh' 'gettext' 'desktop-file-utils' 'python-easywebdav')
+depends=('tktray' 'python-ewmh' 'gettext' 'desktop-file-utils' 'python-setuptools')
+optdepends=('python-tkfilebrowser: nicer file browser',
+ 'zenity: nicer file browser')
source=("${pkgname}-${pkgver}.tar.gz::https://sourceforge.net/projects/my-notes/files/${pkgver}/${pkgname}-${pkgver}.tar.gz/download")
-sha512sums=('1998a162a433154b632148d2b8d27b78d58c6a6a48a9cc28523982715399683b4f42d1b0a5beb050b52b3674a2624c6bea92bea9742361d373b572b146bbbe6c')
+sha512sums=('9d4d02a6b1c9313cb2f8ae31c0a067b1343ee220aac5df54d25fab9e4201b63f2c4466f4ce6287da322c492ce512af18e7e3965e6c94bda7cded6556460b2de8')
package() {
cd "$srcdir/${pkgname}-${pkgver}"