summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsaxonbeta2015-07-31 10:11:45 -0500
committersaxonbeta2015-07-31 10:11:45 -0500
commit70b5852da937a67b0dcdb3913b94ef27d82619da (patch)
tree3082ddf2c82f9b0f31b90d6391deacd785b33a65 /PKGBUILD
parent20c22bdcf38cb18dac71e2563f895f89eddb47aa (diff)
downloadaur-70b5852da937a67b0dcdb3913b94ef27d82619da.tar.gz
Updated PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1fe6bf58a615..44cc8fa04da3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Contributor: goten002 <goten002@gmail.com>
+# Contributor: epinull
# Maintainer: saxonbeta <saxonbeta at gmail>
pkgname=mynotex
pkgver=1.3.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="A free note-taking and notes manager software for Linux."
url="http://sites.google.com/site/mynotex"
license=('GPL')
@@ -11,19 +12,20 @@ depends=('sqlite3' 'gtk2')
if [ "$CARCH" = "i686" ]; then
debarch=("i386")
- source=(http://sites.google.com/site/mynotex/files/mynotex_${pkgver}_i386.deb)
md5sums=('e2422e2a4bef4a6a73a2aeff9f09961e')
fi
if [ "$CARCH" = "x86_64" ]; then
debarch=("amd64")
- source=(http://sites.google.com/site/mynotex/files/mynotex_${pkgver}_amd64.deb)
md5sums=('df57fdfa2b0edab253655b7c398934af')
fi
+source=("https://sites.google.com/site/mynotex/files/mynotex_${pkgver}_${debarch}.deb")
package() {
- cd $srcdir
- tar Jxvf data.tar.xz -C "$pkgdir/"
+ cd "${srcdir}"
+ tar -axf data.tar.xz -C "$pkgdir"
+ mkdir -p "${pkgdir}/usr/bin/"
+ ln -s "/opt/mynotex/mynotex" "${pkgdir}/usr/bin/mynotex"
}