summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTony Lambiris2016-07-21 10:53:26 -0400
committerTony Lambiris2016-07-21 10:53:26 -0400
commita7b5a4a61d67a0fce20b4e3df574906986255af0 (patch)
treeaee55203b8bd81adb2b00eb07064410ea343d4db /PKGBUILD
parent91cddd9906e8b8ce3a2dc6def86aa6d5676fd126 (diff)
downloadaur-a7b5a4a61d67a0fce20b4e3df574906986255af0.tar.gz
Enable 64bit if detected
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff1b7eb0629d..f44f8c24509f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tony Lambiris <tony@criticalstack.com>
pkgname=mysqltcl
pkgver=3.052
-pkgrel=1
+pkgrel=2
pkgdesc="Mysqltcl allows to connect Mysql-Database from Tcl scripting language."
url="https://github.com/xdobry/mysqltcl"
arch=('any')
@@ -11,7 +11,8 @@ sha256sums=('fa16b9d991c0a2934a7a336102c5f83497c5eb05e631a5f45359ce293e92d3ad')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
- ./configure --prefix=/usr
+ [[ $CARCH == "x86_64" ]] && BIT="--enable-64bit"
+ ./configure --prefix=/usr $BIT
make || return 1
}