summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bershatsky2024-02-29 01:12:23 +0300
committerDaniel Bershatsky2024-02-29 01:12:23 +0300
commit6fc23f9e72e726e9b3b33f27971f94c47f8c28cb (patch)
tree54a37ce8517f5f44146b132a00147ae87ec0e27c /PKGBUILD
parenta84c85359bec05115a30d95923ab54326cbcef50 (diff)
downloadaur-6fc23f9e72e726e9b3b33f27971f94c47f8c28cb.tar.gz
Bump version to 3.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 8 insertions, 21 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1e8b9896d1a..7427286fbe7c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,31 +1,18 @@
# Maintainer: Daniel Bershatsky <bepshatsky@yandex.ru>
+
pkgname=mystem
-pkgver=3.0
+pkgver=3.1
pkgrel=1
epoch=0
-pkgdesc="Morphological analyser of the text for Russian, Polish and English."
-arch=('i686' 'x86_64')
-url="https://tech.yandex.ru/mystem/"
+pkgdesc='Morphological analyser of the text for Russian, Polish and English.'
+arch=('x86_64')
+url='https://tech.yandex.ru/mystem/'
license=('custom')
depends=()
makedepends=()
-checkdepends=()
-optdepends=()
-provides=()
-conflicts=()
-replaces=()
-backup=()
-options=()
-
-source_i686=("http://download.cdn.yandex.net/mystem/mystem-$pkgver-linux3.5-32bit.tar.gz")
-source_x86_64=("http://download.cdn.yandex.net/mystem/mystem-$pkgver-linux3.1-64bit.tar.gz")
-
-md5sums_i686=('a8f340c4f2b6868dc5e79f5433a2b827')
-md5sums_x86_64=('79a6ecea8423b05a76829b16d2c8aca0')
-
-validpgpkeys=()
+source=('http://download.cdn.yandex.net/mystem/mystem-3.1-linux-64bit.tar.gz')
+sha256sums=('4696f4ea8ce3ecda24ef5e8dfe7e4b16cfa5f1844edfcca31c34d636b73c0a62')
package() {
- mkdir -p $pkgdir/usr/bin
- cp mystem $pkgdir/usr/bin
+ install -m 755 -D -t $pkgdir/usr/bin mystem
}