summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPantelis Panayiotou2015-09-22 12:21:51 +0300
committerPantelis Panayiotou2015-09-22 12:21:51 +0300
commit717c497c7bb964b8f84c2b6aa2026421a065cb04 (patch)
tree537faea1a16a20ac72033e2712fd4c666c1bcd4c /PKGBUILD
downloadaur-717c497c7bb964b8f84c2b6aa2026421a065cb04.tar.gz
New release, up to date with latest version of Greek-Thesaurus.oxt
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD35
1 files changed, 35 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c6671d6b2ba8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,35 @@
+# Maintainer: Pantelis Panayiotou <p.panayiotou@gmail.com>
+pkgname=mythes-el
+pkgver=20150922
+pkgrel=1
+epoch=
+pkgdesc="Greek thesaurus"
+arch=('any')
+url="http://www.openthesaurus.gr/"
+license=('AGPL')
+groups=()
+depends=()
+makedepends=('coreutils')
+checkdepends=()
+optdepends=('libmythes: offers thesaurus library functions')
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install='symlinks.install'
+changelog=
+source=('http://www.miliaris.eu/downloads/Greek-Thesaurus.oxt')
+noextract=()
+sha256sums=('5b643d93305950cdf81d219b18040829fcddd4117aecba1e6913e76d5420e3dc')
+
+package() {
+ cd "$srcdir/"
+
+ install -D -m 644 th_el_GR_v2.idx ${pkgdir}/usr/share/mythes/th_el_GR_v2.idx
+ install -D -m 644 th_el_GR_v2.dat ${pkgdir}/usr/share/mythes/th_el_GR_v2.dat
+
+ install -D -m 644 README.txt ${pkgdir}/usr/share/doc/${pkgname}/README.txt
+}
+
+# vim:set ts=2 sw=2 et: