summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin Gallant2015-08-19 14:24:56 -0700
committerMartin Gallant2015-08-19 14:44:44 -0700
commit1f07f9df28d3d9e2a3b31cfe621439c065ba75dc (patch)
tree9e1a5fb8c8ff69aea09d1d9a0563b6a5a7d616cf /PKGBUILD
parent03213833e1e0cdfccfea45eb1ccbf561cae54c30 (diff)
downloadaur-1f07f9df28d3d9e2a3b31cfe621439c065ba75dc.tar.gz
Minor PKGBUILD tweaks
Clean compile as of d03d51d There is an issue with sluggish backend shutdown I am working to track down. I am not happy with how pkgver is derived from git (Successive builds not incremental)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bbf39aab63aa..78213def8d1d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Based on /var/abs/community/mythtv/PKGBUILD version 0.27.4
pkgname=mythtv-git
-pkgver=v0.28.pre.r2987.g52c8a9d
+pkgver=v0.28.pre.r3051.gd03d51d
pkgrel=1
pkgdesc='Free Open Source software digital video recorder (DVR) project'
arch=('i686' 'x86_64')
@@ -46,7 +46,9 @@ prepare() {
build() {
cd "$srcdir/mythtv/mythtv"
- ./configure --prefix=/usr --python=/usr/bin/python2 --disable-distcc
+ ./configure --compile-type=debug --prefix=/usr --disable-distcc \
+ --enable-libmp3lame --enable-libx264 --enable-libvpx --enable-libxvid --enable-sdl \
+ --python=python2 --perl-config-opts=INSTALLDIRS=vendor
make
}