summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAmbientCyan2020-11-14 21:12:55 -0800
committerAmbientCyan2020-11-14 21:12:55 -0800
commit8a50a8909de9ac9dcedf28b416fe054237e00507 (patch)
treeaba15a77a94c27d6e6d7e4008115a35d05450c4e /PKGBUILD
parent180ed4320aa1d522b08610d8a91d46e13325e219 (diff)
downloadaur-8a50a8909de9ac9dcedf28b416fe054237e00507.tar.gz
Don't use nightly tag for pkgver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3171fc4f938..235eca1b8f61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=naev-git
_pkgname=naev
pkgdesc="2d action/rpg space game similar to Escape Velocity, development branch"
-pkgver=0.8.0.beta1
+pkgver=v0.8.0.beta.3
pkgrel=1
arch=('i686' 'x86_64')
license=('GPL')
@@ -19,7 +19,7 @@ md5sums=('SKIP')
pkgver() {
cd "$_pkgname"
- git describe --long --tags | sed -r 's/^naev-//;s/([^-]*-g)/r\1/;s/-/./g'
+ git describe --long --tags --exclude=nightly | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {