summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrederik Schwan2020-04-28 15:04:48 +0200
committerFrederik Schwan2020-04-28 15:04:48 +0200
commit6c3026c56ca5e4a890ab5cafd47d5f05e54754af (patch)
tree037cda9cb9284aecdc01a157e2ae4b933f77d784 /PKGBUILD
parent332a28a143c37e28719b1832f5a06160628d8cb2 (diff)
downloadaur-6c3026c56ca5e4a890ab5cafd47d5f05e54754af.tar.gz
review with Alad Wenter
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c07c2d2b2d93..855ec05bc750 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ depends=('python2-dnspython' 'python2-httplib2' 'python2-simplejson' 'python2-ji
makedepends=('git')
optdepends=('tk: gui'
'python2-pmw: gui')
-source=("namebench::git+https://github.com/google/${pkgname}.git#branch=${pkgver}")
+source=("git+https://github.com/google/${pkgname}.git#branch=${pkgver}")
b2sums=('SKIP')
build() {
@@ -25,7 +25,6 @@ build() {
package() {
cd ${pkgname}
NO_THIRD_PARTY=true python2 setup.py install --skip-build --root="${pkgdir}" --optimize=1
- cd "${pkgdir}"/usr
- mkdir share
- mv namebench share
+ mkdir "${pkgdir}"/usr/share
+ mv "${pkgdir}"/usr/namebench "${pkgdir}"/usr/share
}