summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorValHue2016-02-12 10:58:47 +0100
committerValHue2016-02-12 10:58:47 +0100
commit5e7bd7e0a09cf06d7a0a1c4602fc75563970869f (patch)
tree49c8bef447f780ef6985170bd5ba7b411325b716 /PKGBUILD
parentf1c35b833e8f52889bf693932cb7d0af5dcb76df (diff)
downloadaur-5e7bd7e0a09cf06d7a0a1c4602fc75563970869f.tar.gz
Update to 0.0.3-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 389847402f57..42d2880a5928 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# https://github.com/ValHue/AUR-PKGBUILDs
pkgname="nautilus-image-tools"
-pkgver="0.0.2"
-pkgrel="3"
+pkgver="0.0.3"
+pkgrel="1"
pkgdesc="An extension for Nautilus to manipulate image files."
arch=('i686' 'x86_64')
url="http://www.atareao.es/tag/nautilus-image-tools/"
@@ -11,8 +11,8 @@ license=('GPL3')
depends=('python2-beautifulsoup4' 'python2-exiv2' 'python2-nautilus' 'python2-polib')
makedepends=('python2-distutils-extra')
provides=("${pkgname}")
-source=("https://launchpad.net/~atareao/+archive/ubuntu/nautilus-extensions/+files/${pkgname}_${pkgver}-0extras14.04.0.tar.gz")
-md5sums=('540958bceb343bb52008723e8a04af58')
+source=("https://launchpad.net/~atareao/+archive/ubuntu/nautilus-extensions/+files/${pkgname}_${pkgver}-0extras15.10.6.tar.xz")
+sha256sums=('9018a8988597638e51f20b4a4f1c69b0b315593c728e02dd57b04dbf82fb9282')
install="${pkgname}.install"
build() {
@@ -31,3 +31,5 @@ package() {
mv ./usr/share/locale-langpack/* ./usr/share/locale/
rm -rf ./usr/share/locale-langpack
}
+
+# vim:set ts=4 sw=2 ft=sh et: