summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBhoppi Chaw2018-12-20 18:01:16 +0800
committerBhoppi Chaw2018-12-20 18:01:16 +0800
commitda845fdfe86229a1fd693f5e90293dfb03e4d829 (patch)
tree8c5a9c864775eaddeeb83c1de836564f55a4e718 /PKGBUILD
parente2ab14625091f7e955dd49ff0d6ae71ee98d37da (diff)
downloadaur-da845fdfe86229a1fd693f5e90293dfb03e4d829.tar.gz
update to 4.1.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 9 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 86f5a49e1722..d5221dcd2530 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,23 @@
#Maintainer: Bhoppi Chaw <bhoppi#outlook,com>
pkgname=nautilus-nutstore
-pkgver=3.4.3
-pkgrel=2
+pkgver=4.1.4
+pkgrel=1
pkgdesc='Nutstore integration for Nautilus.'
-arch=(x86_64 i686)
-url='https://jianguoyun.com/'
+arch=(x86_64)
+url='https://www.jianguoyun.com/'
license=(CCPL:by-nd GPL2)
-depends=(libnautilus-extension
- nutstore)
-source=("https://jianguoyun.com/static/exe/installer/nutstore_linux_src_installer.tar.gz")
-sha256sums=('1fd2cbd0c863b2facb29ca407afe8701202cce168884fca8bcf5916fb56022e8')
+depends=(libnautilus-extension nutstore)
+source=("https://www.jianguoyun.com/static/exe/installer/nutstore_linux_src_installer.tar.gz")
+sha256sums=('c68035259fc4bed291803deb8d97f58f0ef30ed4770b42201c1f2bbf618ad3b4')
-build()
-{
+build() {
cd $srcdir/nutstore_linux_src_installer
./configure || return 1
make || return 1
}
-package()
-{
+package() {
cd $srcdir/nutstore_linux_src_installer
make DESTDIR=$pkgdir install
install -D -m 644 COPYING $pkgdir/usr/share/licenses/$pkgname/COPYING