summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlbert Vaca Cintora2024-04-05 14:18:29 +0200
committerAlbert Vaca Cintora2024-04-05 14:18:29 +0200
commit2e614fd3ec0a3df1b4f5e91d955079d9d4cc0bf7 (patch)
treef8e5bf72bc870a24f869af376cf05b8126cb18d1 /PKGBUILD
parent1c63f02b9d4e3908d386aa5597a528aed97a52fe (diff)
downloadaur-nautilus-typeahead.tar.gz
Fix awk command
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2a804dce5c89..42bb59926274 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -59,7 +59,7 @@ b2sums=('SKIP')
prepare() {
cd nautilus
# Enable type-ahead behavior by default
- awk -i '/type-ahead-search/{c++;} c==1 && /true/{sub("true", "false"); c++;} 1' data/org.gnome.nautilus.gschema.xml
+ awk -i inplace '/type-ahead-search/{c++;} c==1 && /true/{sub("true", "false"); c++;} 1' data/org.gnome.nautilus.gschema.xml
}
build() {