summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGI_Jack2015-08-31 10:59:23 -0400
committerGI_Jack2015-08-31 10:59:23 -0400
commit97ec23845f73ad2b6ac3a673135f51e00d17ca85 (patch)
tree7ff1e5e789afce568f7ec01e5fc2206707c6d723 /PKGBUILD
downloadaur-97ec23845f73ad2b6ac3a673135f51e00d17ca85.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..378fb74132c7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+#Maintainer: GI_Jack <iamjacksemail@hackermail.com>
+
+pkgname=nautilus-wipe
+pkgver=0.2.1
+pkgrel=1
+pkgdesc="Nautilus Wipe is an extension for Nautilus for securely erasing files"
+license=('GPLv3')
+arch=('i686' 'x86_64')
+depends=('nautilus' 'libgsecuredelete' 'gtk3' 'gconf' )
+makedepends=('gnome-doc-utils' 'gconf' 'intltool' 'nautilus')
+url="http://wipetools.tuxfamily.org/nautilus-wipe.html"
+source=("ftp://download.tuxfamily.org/wipetools/releases/nautilus-wipe/nautilus-wipe-${pkgver}.tar.gz")
+md5sums=('2810af83c590a721f9df4de9a0326bd8')
+sha256sums=('435e6e0de71a6cdbd11762ac702aa464ba75abd946ffb9074f4f597ded2256ed')
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr --with-gtk3
+ make
+}
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR="$pkgdir/" install
+}
+