summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2022-10-01 05:39:22 +0200
committerMatheus Gabriel Werny de Lima2022-10-01 05:39:22 +0200
commit345f486501c0d356d504f62148812260f86c1cf9 (patch)
tree7708ed1cfd5be88ba6a1698d49e12fdf283cb740 /PKGBUILD
parentb63cf86695e77ce3b45b25bcfe49e46b802e4be6 (diff)
downloadaur-345f486501c0d356d504f62148812260f86c1cf9.tar.gz
Shebang update.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3cfa7ee1e0e4..e846fbcb59a4 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
# shellcheck disable=SC2034
# shellcheck disable=SC2154
# Maintainer: Matheus Gabriel Werny de Lima <matheusgwdl@protonmail.com>
@@ -33,7 +33,7 @@ package()
cp -r "${srcdir}"/"${_pkgname}"-"${pkgver}"/* "${pkgdir}"/usr/share/"${_pkgname}"/
## Create an executable.
- echo -e "#!/bin/bash
+ echo -e "#!/usr/bin/env bash
dotnet run --no-launch-profile --no-build -c Release --project /usr/share/\"${_pkgname}\"/NBXplorer/NBXplorer.csproj -- \"\${@}\"" > "${pkgdir}"/usr/bin/"${pkgname}"
chmod 755 "${pkgdir}"/usr/bin/"${pkgname}"