summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2022-01-22 06:59:23 +0100
committerMatheus Gabriel Werny de Lima2022-01-22 06:59:23 +0100
commit4e62dde43c25a57f2bba1424b6cfaaa2fd82863d (patch)
treef8e34dc6de255f24697b8889d99b5508470c85e6 /PKGBUILD
parentb89f04cfc65924e04d3396d3de003aab258af08c (diff)
downloadaur-4e62dde43c25a57f2bba1424b6cfaaa2fd82863d.tar.gz
Option update.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac8124438dff..74fb1693438e 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ package()
## Create an executable.
echo -e "#!/bin/bash
-dotnet run --no-launch-profile --no-build -c Release -p \"/usr/share/${_pkgname}/NBXplorer/NBXplorer.csproj\" -- \"\${@}\"" > "${pkgdir}"/usr/bin/"${pkgname}"
+dotnet run --no-launch-profile --no-build -c Release --project \"/usr/share/${_pkgname}/NBXplorer/NBXplorer.csproj\" -- \"\${@}\"" > "${pkgdir}"/usr/bin/"${pkgname}"
chmod 755 "${pkgdir}"/usr/bin/"${pkgname}"
# Install the documentation.