summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2021-02-25 20:37:26 +0100
committerMatheus Gabriel Werny de Lima2021-02-25 20:37:26 +0100
commit0180a5e41b9756f81d067bcdcc552fa9e5097f57 (patch)
tree14c2401c3bc9209baec5f56d23b635a05b0cfe6e /PKGBUILD
parent57a2523f8b45504f32ea8ff319980efc1e0db27c (diff)
downloadaur-0180a5e41b9756f81d067bcdcc552fa9e5097f57.tar.gz
Update.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c96570e22812..943130647487 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -65,6 +65,10 @@ package()
[Install]
WantedBy=multi-user.target" > ${srcdir}/${_pkgname}/${_pkgname_lc}.service
+ # Modify run.sh to state the absolute path of the .csproj.
+ echo -e "#!/bin/bash
+ dotnet run --no-launch-profile --no-build -c Release -p \"${pkgdir}/usr/lib/${_pkgname}/NBXplorer.csproj\" -- $@" > ${srcdir}/${_pkgname}/run.sh
+
# Put the installation at the right place.
cp -r ${srcdir}/${_pkgname}/ ${pkgdir}/usr/lib/