summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2021-02-25 20:42:29 +0100
committerMatheus Gabriel Werny de Lima2021-02-25 20:42:29 +0100
commit51208971fef85a996d47d087fda82d9cac09bfb9 (patch)
tree1a1e4c4fa2d8ca4850af76149044b212c9bab6d9 /PKGBUILD
parent0180a5e41b9756f81d067bcdcc552fa9e5097f57 (diff)
downloadaur-51208971fef85a996d47d087fda82d9cac09bfb9.tar.gz
Update.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 943130647487..ece8f99f2152 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -67,7 +67,7 @@ package()
# Modify run.sh to state the absolute path of the .csproj.
echo -e "#!/bin/bash
- dotnet run --no-launch-profile --no-build -c Release -p \"${pkgdir}/usr/lib/${_pkgname}/NBXplorer.csproj\" -- $@" > ${srcdir}/${_pkgname}/run.sh
+ dotnet run --no-launch-profile --no-build -c Release -p \"/usr/lib/${_pkgname}/NBXplorer.csproj\" -- $@" > ${srcdir}/${_pkgname}/run.sh
# Put the installation at the right place.
cp -r ${srcdir}/${_pkgname}/ ${pkgdir}/usr/lib/