summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2021-02-26 09:25:04 +0100
committerMatheus Gabriel Werny de Lima2021-02-26 09:25:04 +0100
commita393c0213662dfff2e0f06032213c2f41404321d (patch)
treef689bcab7ced71c83167aefb0c7e689ad9d7ab94 /PKGBUILD
parent26a77123c463ce88f0528a26d2515aaaee98aaee (diff)
downloadaur-a393c0213662dfff2e0f06032213c2f41404321d.tar.gz
Error fix.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a689603afa4a..d00ec99804b9 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ pkgver()
{
cd ${srcdir}/${_pkgname}/
version = git describe --tags --abbrev=0
- printf ${version:1}
+ printf "%s" ${version:1}
}
build()