summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBartłomiej Piotrowski2016-03-13 19:50:38 +0100
committerBartłomiej Piotrowski2016-03-13 19:50:38 +0100
commit768cda1f375ce216277966e0a613c4190c54834a (patch)
tree5113b1d816985ce432c9c3a6fe5ffeae2f87b12d /PKGBUILD
parentc72688235b41a8da5d3c2cd22d796f98979c9137 (diff)
downloadaur-768cda1f375ce216277966e0a613c4190c54834a.tar.gz
Pass --with-pkg-config-libdir to configure
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3b2ea2969667..e47cf35dbc4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,9 +24,9 @@ build() {
cd $_pkgname-${pkgver/_/-}
./configure --prefix=/usr --mandir=/usr/share/man \
- --with-shared --with-normal --without-debug --without-ada \
- --enable-widec --enable-pc-files --with-cxx-binding --with-cxx-shared \
- --with-abi-version=5
+ --with-pkg-config-libdir=/usr/share --with-shared --with-normal \
+ --without-debug --without-ada --enable-widec --enable-pc-files \
+ --with-cxx-binding --with-cxx-shared --with-abi-version=5
make
}