summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFederico Di Pierro2016-06-23 19:41:00 +0200
committerFederico Di Pierro2016-06-23 19:41:00 +0200
commit47c6d541d8a9c307646551e3f5ea102455d63814 (patch)
treeb2f6bb5816d2879e47da27858e3b712e8614d8e1 /PKGBUILD
parent5d906c92047e07c441a354b416439e900286c47a (diff)
downloadaur-47c6d541d8a9c307646551e3f5ea102455d63814.tar.gz
updated
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 37bddd08cb8b..f68c813edacb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=ncursesfm-git
_gitname=ncursesFM
pkgver=v3.0.r77.gf25cc3c
-pkgrel=2
+pkgrel=1
pkgdesc="A FileManager written in c and ncurses library."
arch=('i686' 'x86_64')
url="https://github.com/FedeDP/${_gitname}"
@@ -12,8 +12,7 @@ depends=('ncurses' 'libconfig' 'libarchive' 'glibc' 'libcups' 'libx11' 'systemd'
optdepends=('xdg-utils: xdg-open support'
'udisks2: mountable drives and ISO mount support'
'packagekit: package installation support'
- 'upower: AC (dis)connection events support'
- 'w3m: images preview support')
+ 'upower: AC (dis)connection events support')
# libcups, libconfig and libx11 are optional build dep.
# If compiled without them, the program will run just fine;
# but that would disable xdg-open, config file read and printing support.
@@ -30,8 +29,7 @@ pkgver() {
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
-build()
-{
+build() {
cd $srcdir/$_gitname
make
}