summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302021-07-31 14:27:30 +0200
committerM0Rf302021-07-31 14:27:30 +0200
commit4aeabc76b69d5ff2a685f5e3067c656ec18ca58f (patch)
tree305aff3b6a112a4a7c853d31fcaeb4223161c91a /PKGBUILD
parenteb8ffa6c82f0df950cf658a768bb3d38e6b87f2e (diff)
downloadaur-4aeabc76b69d5ff2a685f5e3067c656ec18ca58f.tar.gz
ndpi: 4.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a666ab08667a..e0dbaafec5fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: robertfoster
pkgname=ndpi
-pkgver=3.4
-pkgrel=2
+pkgver=4.0
+pkgrel=1
pkgdesc="Open and Extensible GPLv3 Deep Packet Inspection Library"
arch=('i686' 'x86_64')
url="http://www.ntop.org/products/ndpi/"
@@ -15,7 +15,11 @@ build() {
cd "${srcdir}/nDPI-${pkgver}"
unset CPPFLAGS
./autogen.sh
- ./configure --prefix=/usr --with-pic --includedir=/usr/include --libdir=/usr/lib
+ ./configure \
+ --prefix=/usr \
+ --with-pic \
+ --includedir=/usr/include \
+ --libdir=/usr/lib
make
}
@@ -26,4 +30,4 @@ package() {
"${pkgdir}/usr/include/libndpi"
}
-md5sums=('4a2978b0d527a220ab46344444a1934c')
+md5sums=('533296eb09ab27499b6881f3411aa22b')