summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndreas Trepczik2016-05-28 14:46:57 +0200
committerAndreas Trepczik2016-05-28 14:46:57 +0200
commitbffd5db1dba6b9d35a75eb467b72d8e5153d11e3 (patch)
tree1e1c87380c91fc76120f8b911204e33b22764bdc /PKGBUILD
downloadaur-bffd5db1dba6b9d35a75eb467b72d8e5153d11e3.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4c70ac8917df
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: bzt <unmacaque at gmail dot com>
+pkgname=ndstrim
+pkgver=1.0
+pkgrel=1
+pkgdesc="Cross Platform NDS File Trimmer"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/ndstrim/"
+license=('GPL3')
+source=(http://ndstrim.googlecode.com/files/ndstrim-1.0.tar.bz2)
+sha1sums=('3561fcecb09595341edc60e07033720c33e121a7')
+
+build() {
+ cd "$srcdir/$pkgname/source"
+ ./build.sh
+}
+
+package() {
+ mkdir -p "$pkgdir/usr/bin/"
+ install -m755 "$srcdir/$pkgname/source/ndstrim" "$pkgdir/usr/bin/"
+}