summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorValère Monseur2015-07-10 23:52:38 +0200
committerValère Monseur2015-07-10 23:52:38 +0200
commit005cd59e4048f8777d0b8d2187e0672f1f0a9345 (patch)
treea94e6b70ec918026c0eb7e8a7ebcc780538507c2 /PKGBUILD
downloadaur-005cd59e4048f8777d0b8d2187e0672f1f0a9345.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..379b8a68dcb0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Valère Monseur <valere dot monseur at ymail dot com>
+# Contributor: speps <speps at aur dot archlinux dot org>
+# Contributor: damir <damir@archlinux.org>
+# Contributor: Ben <ben@benmazer.net>
+
+pkgname=ne
+pkgver=3.0.1
+pkgrel=1
+pkgdesc="The nice editor, a fast small powerful and simple to use editor"
+arch=('i686' 'x86_64')
+url="http://ne.di.unimi.it"
+license=('GPL3')
+depends=('ncurses' 'texinfo')
+install="ne.install"
+source=("${url}/${pkgname}-${pkgver}.tar.gz")
+md5sums=('48787d0aa55f89fadbd6f7d6cc6eb1de')
+
+build() {
+ cd "${pkgname}-${pkgver}"
+ make PREFIX=/usr
+}
+
+package() {
+ cd "${pkgname}-${pkgver}"
+ make PREFIX=/usr DESTDIR="${pkgdir}/" install
+}