summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2020-12-08 20:06:39 +0100
committerhaawda2020-12-08 20:06:39 +0100
commitd7932d8dc1823374d8ad53c6c4981d3607f65966 (patch)
treea1541f29a318693a3d340e5974e88dad9d855339 /PKGBUILD
parent96f0823b7a63b0f5e81c658d301452704b6a7484 (diff)
downloadaur-d7932d8dc1823374d8ad53c6c4981d3607f65966.tar.gz
remove expensive makedependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 903297f26d83..e31e1d95869e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=neoleo-git
-pkgver=10.0.r128.g0e9d4b2
+pkgver=10.0.r152.gb0d78af
pkgrel=1
pkgdesc="Lightweight curses spreadsheet based on GNU oleo"
arch=('i686' 'x86_64')
@@ -11,7 +11,7 @@ conflicts=(${pkgname%-git})
provides=(${pkgname%-git})
license=('GPL')
depends=('ncurses')
-makedepends=('git' 'gcc8')
+makedepends=('git')
source=("git+$url.git")
options=('!makeflags')
sha256sums=('SKIP')
@@ -23,7 +23,7 @@ pkgver() {
build() {
cd ${pkgname%-git}
autoreconf -iv
- CXX=g++-8 LIBS+="-lstdc++fs" ./configure --prefix=/usr
+ LIBS+="-lstdc++fs" ./configure --prefix=/usr
make
}