summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpeeweep2020-07-01 09:44:50 +0000
committerpeeweep2020-07-01 17:44:50 +0800
commit0cf83622efacbb187d21dbd53300f62be6e54194 (patch)
tree95f8158cd39cdef14566fe20c785a4b8951d95be /PKGBUILD
parent5b1014827c8eae7588a80b515f1c0b0b2f015516 (diff)
downloadaur-0cf83622efacbb187d21dbd53300f62be6e54194.tar.gz
less patch
Signed-off-by: peeweep <peeweep@0x0.ee>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bdcb5e1191f2..1f452b9b6949 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=neovide
pkgver=0.6.0
-pkgrel=5
+pkgrel=6
pkgdesc='No Nonsense Neovim Client in Rust'
arch=('x86_64')
url='https://github.com/Kethku/neovide'
@@ -12,13 +12,13 @@ makedepends=('rust' 'gtk3' 'cmake' 'sdl2' 'make')
provides=("neovide")
conflicts=("neovide-git")
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz"
- "0001-Remove-unnecessary-braces-around-if-condition.patch::https://github.com/Kethku/neovide/commit/c4890065a33ac265184400ab83743702efbaf291.patch")
+ "0001-Remove-unnecessary-braces-around-if-condition.patch")
sha256sums=('4daaad6ff527c299b9fa3db677bc1320b9596efbc27853ed730a57df6c1568fd'
- 'cfd5f5fa8015b377153d60515f2d797b9241d8df60633cfd85c9a24204541d9b')
+ '53c28f4f6d9f0dee319188d1dc733ace0500f8c616941110936967e962e605dc')
prepare() {
cd "${srcdir}/${pkgname}-${pkgver}"
- patch -c -p1 < "${srcdir}/0001-Remove-unnecessary-braces-around-if-condition.patch"
+ patch -p1 < "${srcdir}/0001-Remove-unnecessary-braces-around-if-condition.patch"
sed -i 's/debug = true/opt-level = 3\ndebug = false/' Cargo.toml
sed -i 's/Icon=neovide/Icon=nvim/' assets/neovide.desktop
}