summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2020-07-27 12:34:10 +0800
committerSainnhepark2020-07-27 12:34:10 +0800
commit1638d8d718c7ce721e765d0dfe08b7525e2bbdda (patch)
treea544ca6a832242a7b5da1024e7bcc0e0ba76994c /PKGBUILD
parent9f465ae36c54fe6fdcec0194fa2d7a843e9e1e11 (diff)
downloadaur-1638d8d718c7ce721e765d0dfe08b7525e2bbdda.tar.gz
rtp in neovim
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a0546d42d758..66b7a1a40e87 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ conflicts=('neovim-coc')
source=('https://github.com/neoclide/coc.nvim/archive/v0.0.78.tar.gz'
'coc-neovim-doc.hook')
sha256sums=('1e9634b9c5de3557d8ecf3057fcaa1958d70a8d433eec2da19d88f8d486c2695'
- '70cd7d959ea6ca973bd761b6deab922bfa34dd725aab636a0bbc5fbfd60cabaa')
+ '2e4d498a34a920452764dffb728cd65526bff7bfbda8599f4de5b5ff427d8d5b')
build() {
cd "${srcdir}/coc.nvim-${pkgver}"
@@ -23,7 +23,7 @@ build() {
package() {
cd "${srcdir}/coc.nvim-${pkgver}"
find autoload bin build data doc package.json plugin -type f -exec \
- install -Dm 644 '{}' "${pkgdir}/usr/share/nvim/runtime/pack/coc/start/coc.nvim/{}" \;
+ install -Dm 644 '{}' "${pkgdir}/usr/local/share/nvim/site/pack/coc/start/coc.nvim/{}" \;
install -Dm 644 "${srcdir}/coc.nvim-${pkgver}/LICENSE.md" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md"
install -Dm 644 "${srcdir}"/coc-neovim-doc.hook "${pkgdir}"/usr/share/libalpm/hooks/coc-neovim-doc.hook